<!DOCTYPE html>
<html lang='en'>
<head>
<title>New chapter begins for Utah lacrosse  | The City Journals</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":279,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="New chapter begins for Utah lacrosse  | The City Journals" /><meta name="description" content="Two years after the UHSAA approved sanctioning boys and girls lacrosse as an official high school sport, the addition is happening for the 2019-20 school year." /><meta property="og:description" content="Two years after the UHSAA approved sanctioning boys and girls lacrosse as an official high school sport, the addition is happening for the 2019-20 school year." /><meta name="keywords" content="Today, Sports" /><meta name="ICMB" content="" /><link rel="canonical" href="https://www.valleyjournals.com/2019/08/19/226339/new-chapter-begins-for-utah-lacrosse" /><meta property="og:url" content="http://www.valleyjournals.com/2019/08/19/226339/new-chapter-begins-for-utah-lacrosse" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/576299/lacrosse2.jpeg?timestamp=1566239885' property='og:image'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="qTeuW7LDxxCD4WGycAwE6OjEH8rzYGLEJIJcOp7I+6usOwWLLb3HKvXJsshkRvdTY5EXD/jOm/ziD7KzXvS1Jw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn2.locable.com/uploads/favicon_img/file/40/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn0.locable.com/assets/application-cf5689ddf21431cf979f06e07b3d858216e45da0f754ca974720783037d28cfd.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-64994889-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #2366a7 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #2366a7 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #2366a7 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #2366a7 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #2366a7 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-86372-nav'><a class="nav-link" href="/pages/about-us">About Us</a></li>

<li class='nav-item page-86371-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-121949-nav'><a class="nav-link" href="/pages/south-salt-lake-e-edition">South SL E-Edition</a></li>

<li class='nav-item page-92584-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-112098-nav'><a class="nav-link" href="/pages/other-journals">More Journals</a></li>

<li class='nav-item page-188865-nav'><a class="nav-link" href="/pages/contact-us">Contact Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/thecityjournals/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/MyCityJournals"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contact-us"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="The City Journals" style="max-width: 100%;" src="//cdn2.locable.com/uploads/logo_image/file/471/CityJournal-LOGO-vectorblue-_6x1-72dpi_Trans_.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6933468165322014",
          enable_page_level_ads: true
     });
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441A3RAQAQ']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_new-chapter-begins-for-utah-lacrosse, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_new-chapter-begins-for-utah-lacrosse, the-city-journals' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>New chapter begins for Utah lacrosse </div>
</h1>
<span class='small text-muted'>
Aug 19, 2019 12:38PM
&#x25CF By Catherine Garrett
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/576299/fill/800x600/lacrosse2.jpeg?timestamp=1566239885" />
</div>
<p class='h6 text-right'>
<strong>Lacrosse has grown into thousands of participants statewide over the past several years and the sport will now officially be sanctioned for the upcoming school year with the boys and girls programs competing in the spring of 2020. (Photo courtesy Craig Morris)</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_new-chapter-begins-for-utah-lacrosse, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_new-chapter-begins-for-utah-lacrosse, the-city-journals' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Catherine Garrett | <a href="/cdn-cgi/l/email-protection#adce83caccdfdfc8d9d9edc0d4cec4d9d4c7c2d8dfc3ccc1de83cec2c0"><span class="__cf_email__" data-cfemail="fd9ed39a9c8f8f988989bd90849e9489849792888f939c918ed39e9290">[email&#160;protected]</span></a></span></p><p><i></i></p>
<p>It’s been a long time coming and it’s now finally here…boys and girls lacrosse is officially sanctioned beginning with the 2019-2020 school year with the competitive season for both programs to be held in the spring.</p>
<p>An effort from the Utah Lacrosse Association, founded in 1994 by Westminster Coach Mason Goodhand and the lacrosse community, got a final push in 2015 when a four-member committee of Craig Morris, Renee Tribe, Brian Barnhill and Brae Burbidge led the charge to show the growth of the sport and the ability to develop and maintain high school programs statewide.</p>
<p>“We walked out of a meeting with the UHSAA (Utah High School Activities Association in May 2017) where it was decided that lacrosse would be added as a sanctioned sport and we all looked at ourselves and asked, ‘Did that just happen?’” Morris said. “We were not expecting it to happen that day so we just stood there pretty shocked. It’s been pretty cool to see the quality rise in the game here that has far surpassed my expectations. We are producing a lot of talent in this state and colleges have taken notice and the sanctioning process will only get Utah more on the radar.”</p>
<p>When the initial announcement was made two years ago, UHSAA Executive Director Rob Cuff acknowledged the efforts and patience of those within the lacrosse community. “I want to really reach out and thank the lacrosse community for how they’ve handled all the discussions,” Cuff said. “We knew it was going to come on, but it was just a matter of time.”</p>
<p>The UHSAA’s Jon Oglesby said lacrosse was added because of the “interest and preparation of the member districts” throughout the process. </p>
<p>“The process of adding lacrosse and getting it ready for competition in the spring of 2020 has been a collaborative process that has included the efforts of many school districts, administrators, coaches and lacrosse aficionados,” Oglesby said. “The UHSAA Board of Trustees is excited to see these student athletes get a chance to compete under the UHSAA umbrella.”</p>
<p>Morris moved to Utah from New York more than 25 years ago after playing lacrosse in college and quickly became an integral part of the growth of the sport as he assisted Goodhand in the development of the ULA while he became the lacrosse coach and athletic director at Waterford School in Sandy. </p>
<p>In 2003, approximately 300 players competed in programs with that number up to 1,800 athletes in just six years. Currently, close to 4,000 players are involved in lacrosse statewide.</p>
<p>Herriman High girls lacrosse coach Wes Allen said it has been exciting to watch the sport take off over the last several years. “At times it has also been overwhelming because we haven’t had the availability of resources needed to support such an accelerated growth pattern,” he said. “Every year we've watched lacrosse grow more and more into a mainstream sport here in Utah and we've gone from playing high school games on the fields of elementary schools not even in our hometowns to now playing on our own high school fields and sometimes even in the stadiums.”</p>
<p>Being a sanctioned sport—as opposed to a club at the high school level—means more to the programs than just a different status around campus. Funding is now available through the schools that will include transportation, equipment, coach salaries, referee payments and league fees which will ease the financial burden that had been solely the responsibility of parents and athletes.</p>
<p>“It will be nice for the players to be recognized more for what they do now that it’s an official sport in the schools,” former East High boys lacrosse coach Peter Idstrom said. “It’s been in the works for a long time, and it is just huge now to get the access that was lacking before.”</p>
<p>With these changes, lacrosse players will now be held to the same academic standards, school boundary restrictions and region competitive structures that the other 10 sanctioned sports adhere to.</p>
<p>This season, all sports will be using the Ratings Percentage Index system to include all teams in the state playoffs. Using that RPI, current plans are for lacrosse are the top seeds will compete in the “A” division at the state tournament while the bottom teams will be in the “B” division at the end of their 16-game season, but that is still to be determined at the UHSAA meeting in August.</p>
<p>The 28 lacrosse teams currently slated to compete statewide will comprise four regions throughout one single class. Region 1 includes Bear River, Box Elder, Green Canyon, Logan, Mountain Crest, Ridgeline and Sky View. Region 2 is made up of East, Highland, Judge Memorial, Olympus, Park City, Skyline and West. </p>
<p>Bingham, Copper Hills, Herriman, Mountain Ridge, Riverton, Waterford and West Jordan comprise Region 3 while Alta, Brighton, Corner Canyon, Jordan, Juan Diego, Timpview and Wasatch are the teams in Region 4 this season. </p>
<p>Following this inaugural year, two classifications will be made based on the results of this season. More teams will be added in year two as some teams in the Alpine, Davis and Weber School districts will secure arrangements to be ready for the 2021 spring season.</p>
<p>“This was a full community effort from every program out there,” Morris said. “It has taken a lot of time from those of us who have cared about it deeply. It’s just icing on the cake and been so exciting to see it get to the finish line.”</p>
<p>Allen said the trajectory of the sport will only continue upward in Utah as it begins its first season as a sanctioned sport. “We’ve become a hot spot for recruiting and this will only help to increase the visibility which will hopefully bring in new players from the youth through the high school programs,” he said.</p>
<p>Dan Dugan, president of the Intermountain Lacrosse Association—a newer organization formed from the now absolved ULA—said there is reserve money that had been set aside for “strategic growth with the intent to help build new teams and new programs.” The Mountain West Lacrosse Foundation was created with charge over those funds and a grant process will begin this fall for teams that would like to apply for assistance for their programs. </p>
<p><span>Information will be updated as details are available at <a href="http://www.imlawutah.org">http://www.imlawutah.org</a>. </span></p>
<p><br></p>
<p><br></p>
<p><br></p>
<p><br></p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/sports">Sports</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.valleyjournals.com/2019/08/19/226339/new-chapter-begins-for-utah-lacrosse' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
<a class="undecorate" href="/events/165882/face-of-utah-sculpture-xv"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>Face of Utah Sculpture XV</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Utah Cultural Celebration Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/165882/face-of-utah-sculpture-xv"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>Face of Utah Sculpture XV</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Utah Cultural Celebration Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/169219/stepping-on-free-fall-prevention-classes"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>Stepping On: Free Fall Prevention Classes</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:30pm
&#183;
Hunter Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/165882/face-of-utah-sculpture-xv"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>Face of Utah Sculpture XV</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Utah Cultural Celebration Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/170037/introduction-to-mindfulness-meditation-at-draper-senior-center"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>INTRODUCTION TO MINDFULNESS MEDITATION AT DRAPER SENIOR CENTER</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:30pm
&#183;
Draper Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/170036/introduction-to-mindfulness-meditation-at-draper-senior-center"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>INTRODUCTION TO MINDFULNESS MEDITATION AT DRAPER SENIOR CENTER</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:30pm
&#183;
Draper Senior Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/165882/face-of-utah-sculpture-xv"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
22
</strong>
</div>
<div class='media-body ml-2'>
<h6>Face of Utah Sculpture XV</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Utah Cultural Celebration Center
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://www.springfreetrampoline.com"><img alt="" src="//cdn1.locable.com/uploads/resource/file/573671/fill/300x0/SpringFree_WebAd_20_1_.jpg?timestamp=1565817415"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>High School Sports Scores</h5>
<iframe src="https://www.maxpreps.com/widgets/scores.aspx?associationid=8F848BB4-5A29-4396-A7B4-690442CDC67A&gendersport=boys,football&theme=2&as=5" frameborder="0" scrolling="0" class="maxpreps-widget" style="width:100%;height:200px;"> </iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn1.locable.com/uploads/resource/file/514782/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551716910"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<div data-configid="14439031/68060167" style="width:100%; height:350px;" class="issuuembed"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-with-caption image-medium"><a href="https://www.valleyjournals.com/pages/advertise"><img alt="" src="//cdn0.locable.com/uploads/resource/file/477297/300x225/SideBar.png?timestamp=1533843717"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6933468165322014" data-ad-slot="4351753021" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/about-us"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/south-salt-lake-e-edition"><i class='fas fa-angle-double-right'></i>
South SL E-Edition
</a></li>
<li>
<a href="/pages/other-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="The City Journals" class="img-fluid" src="//cdn3.locable.com/uploads/logo_image/file/471/CityJournal-LOGO-vectorblue-_6x1-72dpi_Trans_.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/thecityjournals/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/MyCityJournals"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contact-us"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2019 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_new-chapter-begins-for-utah-lacrosse, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_new-chapter-begins-for-utah-lacrosse, the-city-journals' , count='1'></broadstreet-zone>
<script src="//cdn2.locable.com/assets/application-9086c5e1de1cd4124973ce22b9d4afe34af47432af582f78af92e507cbc64ea3.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/62e96ef2-0b35-4f83-8c62-87b8e7fa7818/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOS0wOC0xOVQyMTo1Mjo0N1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNjJlOTZlZjItMGIzNS00ZjgzLThjNjItODdiOGU3ZmE3ODE4LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"oGHl7V06ALB2s3SVhlaEu5BF+/g=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_new-chapter-begins-for-utah-lacrosse", "the-city-journals"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
