<!DOCTYPE html>
<html lang='en'>
<head>
<title>Utah Interpreter Program celebrates 30 years of service | The City Journals</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":0,"applicationTime":166,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Utah Interpreter Program celebrates 30 years of service | The City Journals" /><meta name="description" content="The Utah Interpreter Program certifies American Sign Language interpreters, ensuring they meet the high standards required by the State of Utah." /><meta property="og:description" content="The Utah Interpreter Program certifies American Sign Language interpreters, ensuring they meet the high standards required by the State of Utah." /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/933332/ASL.jpeg?timestamp=1656703078" /><meta property="og:image:width" content="6113" /><meta property="og:image:height" content="4075" /><link rel="canonical" href="https://www.valleyjournals.com/2022/07/01/404828/utah-interpreter-program-celebrates-30-years-of-service" /><meta property="og:url" content="http://www.valleyjournals.com/2022/07/01/404828/utah-interpreter-program-celebrates-30-years-of-service" /><meta name="keywords" content="Today, Local Life, July 2022" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="sVXxN6nwlr9uIgUXUYtWTwlnHl6LTzm7gAxG68NqcadEyqz40eg6QBGYT7/ouuePDbxC5uBVKqQmTFUJoa/bOQ==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn2.locable.com/uploads/favicon_img/file/40/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-e9968553883ec0da0533edff74ff99b362e4b2e0ec5566d1c07106800206bcdd.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-64994889-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #2366a7 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #2366a7 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #2366a7 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #2366a7 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #2366a7 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1656691200'></script></head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-86372-nav'><a class="nav-link" href="/pages/about-us">About Us</a></li>

<li class='nav-item page-86371-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-92584-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-112098-nav'><a class="nav-link" href="/pages/other-journals">More Journals</a></li>

<li class='nav-item page-188865-nav'><a class="nav-link" href="/pages/contact-us">Contact Us</a></li>

<li class='nav-item page-345198-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/thecityjournals/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/MyCityJournals"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contact-us"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="The City Journals" style="max-width: 100%;" src="//cdn0.locable.com/uploads/logo_image/file/471/CityJournal-LOGO-vectorblue-_6x1-72dpi_Trans_.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6933468165322014",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441A3RAQAQ']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_utah-interpreter-program-celebrates-30-years-of-service, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_utah-interpreter-program-celebrates-30-years-of-service, the-city-journals'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Utah Interpreter Program celebrates 30 years of service
</h1>
<span class='small text-muted'>
Jul 01, 2022 12:06PM
&#x25CF
By Peri Kinder
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/933332/fill/800x600/ASL.jpeg?timestamp=1656699386" />
</div>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_utah-interpreter-program-celebrates-30-years-of-service, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_utah-interpreter-program-celebrates-30-years-of-service, the-city-journals'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>By Peri Kinder | <a href="/cdn-cgi/l/email-protection#4a3a2f382364210a3e222f29233e3320253f38242b263964292527"><span class="__cf_email__" data-cfemail="bdcdd8cfd493d6fdc9d5d8ded4c9c4d7d2c8cfd3dcd1ce93ded2d0">[email&#160;protected]</span></a></p>
<p>Since
1992, the Utah Interpreter Program has ensured that American Sign Language
interpreters throughout the state meet the highest standards through
certification and professional development as well as maintaining a statewide
interpreter directory. </p>
<p>This year marks UIP’s 30th anniversary of working directly
with sign language interpreters and members of the Deaf, hard-of-hearing and
DeafBlind communities.  </p>
<p>“Utah was 20 to 30 years ahead of many other states in its
recognition and protection of the communication rights of Deaf, hard-of-hearing
and DeafBlind citizens,” said Trenton Marsh, director of the Utah Interpreter
Program. “As early as 1975, the Utah Registry of Interpreters for the Deaf, in
collaboration with local Deaf leaders, created a certification process for sign
language interpreters, 20 years before it became state law.”</p>
<p>After the passage of the Americans with Disabilities Act in
1990, the provision of interpreting services changed. Community organizations
such as URID and the Utah Association of the Deaf asked the Division of
Services of the Deaf and Hard of Hearing to take on the responsibility of
certifying interpreters and educating the public regarding communication access
issues. This led to the creation of UIP.</p>
<p>In 1993, Utah passed legislation requiring certification of
sign language interpreters. </p>
<p>“This is incredible since many states still do not have a
similar law today,” Marsh said.</p>
<p>Currently, UIP focuses on providing certification exams and
oversees annual certification and professional development status for all sign
language interpreters in Utah. It also educates the public about state
interpreting laws and policies, and provides interpreting services for DSDHH
and vocational rehabilitation staff, as well as for the Utah governor’s press
conferences.</p>
<p>UIP recognizes nearly 600 certified interpreters in the
state. Interpreters can be certified after demonstrating skills, knowledge and
judgment to be able to facilitate communication, including complex, technical
or specialized situations. To learn more about the program, or to become a
certified interpreter, visit <a href="https://jobs.utah.gov/usor/uip/">jobs.utah.gov/usor/uip.</a></p>
<p> </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
<a style="color: #555" href="/article_tags/july-2022">July 2022</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.valleyjournals.com/2022/07/01/404828/utah-interpreter-program-celebrates-30-years-of-service' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.valleyjournals.com/2022/07/01/404828/utah-interpreter-program-celebrates-30-years-of-service",
     title: "Utah Interpreter Program celebrates 30 years of service",
     description: "The Utah Interpreter Program certifies American Sign Language interpreters, ensuring they meet the high standards required by the State of Utah.",
     media: "//cdn2.locable.com/uploads/resource/file/933332/fill/1200x600/ASL.jpeg?timestamp=1656703078"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='images-sidebar my-3 clearfix'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/234835/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234834/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234836/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234835/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234834/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234836/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234835/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
3
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://secure.goemerchant.com/secure/custompayment/mycityjournals/3398/default.aspx"><img alt="" src="//cdn1.locable.com/uploads/resource/file/698702/fill/300x0/HELP_20SUPPORT_20_1_.png?timestamp=1585064984"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn1.locable.com/uploads/resource/file/514782/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551716910"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-with-caption image-medium"><a href="https://www.valleyjournals.com/pages/advertise"><img alt="" src="//cdn0.locable.com/uploads/resource/file/477297/300x225/SideBar.png?timestamp=1533843717"></a></div><p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
<h4 class='text-center mb-5'>
BROUGHT TO YOU BY OUR COMMUNITY SPONSORS
</h4>
<div class='community-sponsors-grid'>
<div class='row justify-content-center'>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-rooter-connectionz"><img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/804060/fit/160x100/NEW_20LOGO_202019_20MAY-page-001.jpg?timestamp=1656703078" />
<p class='small text-center text-muted'>Rooter Connectionz</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-riverton-larkin-mortuary"><img class="img-fluid" src="//cdn0.locable.com/uploads/resource/file/770550/fit/160x100/larkin.jpg?timestamp=1656703078" />
<p class='small text-center text-muted'>Larkin Mortuary</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-action-plumbing"><img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/804069/fit/160x100/ActionLogo2014.jpg?timestamp=1656703078" />
<p class='small text-center text-muted'>Action Plumbing</p>
</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2022 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=the-city-journals">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_utah-interpreter-program-celebrates-30-years-of-service, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_utah-interpreter-program-celebrates-30-years-of-service, the-city-journals'>
</broadstreet-zone>
<script src="//cdn1.locable.com/assets/application-39c5e61c733e5dae2abccb15635d17f38ac33ddc33724946895f526b4b05eadd.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/1239a974-e7ca-4bba-854b-7613ebd2edb8/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMi0wNy0wMVQyMDoxNzo1OFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMTIzOWE5NzQtZTdjYS00YmJhLTg1NGItNzYxM2ViZDJlZGI4LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"dcAN3FRjTi2bvkdhB0h/6QkG2Fs=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static-v2.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_utah-interpreter-program-celebrates-30-years-of-service", "the-city-journals"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors-v2.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'72417c1d1af88cae',m:'Ufvj038nleVRP8OxAFQ3cG45ibIDvb0B6r.cP2lgmns-1656703078-0-ATT2+EwPWpEMO+rg9Xn5LQtNrczsVej9ug/+3N0ZzglPSNO8N/7rj41e4HVcjVRLLJH0l+vY/oJvd3+CR5D8Ia5eX4/Tv71KbeeElk8tGpZ8aDnO8gnIGaRdj7qsi+YWA04TcFE2QXLbV5/4DkCY0WcYztucv5t9Ny2zVb7IVRRhb8ltf5uL5ar0izfnce+SBM9uTADywUo8sIsjJZCRijA=',s:[0x861ae48146,0x7094a92388],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
