<!DOCTYPE html>
<html lang='en'>
<head>
<title>Winter sports for the non-skier: Wasatch Front offers plenty of alternatives for outdoor fun | The City Journals</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":11,"applicationTime":201,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Winter sports for the non-skier: Wasatch Front offers plenty of alternatives for outdoor fun | The City Journals" /><meta name="description" content="From hitting the trails on snowshoes or darting downhill on a sled at the neighborhood park, getting outside this winter is easy thanks to the Wasatch Front’s accessible outdoor wonders." /><meta property="og:description" content="From hitting the trails on snowshoes or darting downhill on a sled at the neighborhood park, getting outside this winter is easy thanks to the Wasatch Front’s accessible outdoor wonders." /><meta name="keywords" content="Today, Sports, Local Life" /><meta name="ICMB" content="" /><link rel="canonical" href="https://www.valleyjournals.com/2020/01/14/294670/winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun" /><meta property="og:url" content="http://www.valleyjournals.com/2020/01/14/294670/winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/669531/CityJournals_Jan2020_Snowshoe1.jpg?timestamp=1579038375' property='og:image'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dLrQ9yz+oLhsWb4pgemhBXvfeg2qTutnz5X1tILl5Y2ybXc+OROv9T1O8MZjbNadLD8Xz0P1v9pEvDP8OnU9ww==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn1.locable.com/uploads/favicon_img/file/40/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-f20f9175a746b0b7e0c600c985f0b361dd2c5e2629cbe1b91468ef788ff243dc.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-64994889-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #2366a7 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #2366a7 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #2366a7 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #2366a7 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #2366a7 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-86372-nav'><a class="nav-link" href="/pages/about-us">About Us</a></li>

<li class='nav-item page-86371-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-121949-nav'><a class="nav-link" href="/pages/south-salt-lake-e-edition">South SL E-Edition</a></li>

<li class='nav-item page-92584-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-112098-nav'><a class="nav-link" href="/pages/other-journals">More Journals</a></li>

<li class='nav-item page-188865-nav'><a class="nav-link" href="/pages/contact-us">Contact Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/thecityjournals/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/MyCityJournals"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contact-us"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="The City Journals" style="max-width: 100%;" src="//cdn1.locable.com/uploads/logo_image/file/471/CityJournal-LOGO-vectorblue-_6x1-72dpi_Trans_.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6933468165322014",
          enable_page_level_ads: true
     });
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441A3RAQAQ']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script>
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun, the-city-journals' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Winter sports for the non-skier: Wasatch Front offers plenty of alternatives for outdoor fun</div>
</h1>
<span class='small text-muted'>
Jan 14, 2020 02:46PM
&#x25CF By Josh Wood
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/669531/fill/800x600/CityJournals_Jan2020_Snowshoe1.jpg?timestamp=1579038375" />
</div>
<p class='h6 text-right'>
<strong>Snowshoes offer a low-cost way to explore nearby trails in winter. (Photo courtesy of John Dehlin)</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun, the-city-journals' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Joshua Wood | <a href="/cdn-cgi/l/email-protection#86ece9f5eef1c6ebffe5eff2ffece9f3f4e8e7eaf5a8e5e9eb"><span class="__cf_email__" data-cfemail="d6bcb9a5bea196bbafb5bfa2afbcb9a3a4b8b7baa5f8b5b9bb">[email&#160;protected]</span></a></span></p>
<p>The ski season got off to a solid start in Utah with a late November storm piling over 3 feet at many resorts as they opened. That should come as great news for skiers, but what about Utah’s non-skiers? Do they wait until spring and summer for warm weather outdoor activities?</p>
<p>While that certainly is an option, there are a lot of other things Utah’s outdoors offer. From hitting the trails on snowshoes or darting downhill on a sled at the neighborhood park, getting outside this winter is easy thanks to the Wasatch Front’s accessible outdoor wonders.</p>
<p><b>Getting outdoors on a (snow)shoestring budget</b></p>
<p>Snowshoeing presents a low impact and relatively low-cost alternative to skiing. People can enjoy the crisp, clean air of the mountains at a fraction of the cost of skiing. Snowshoes help people access nearby trails without the same crowds they might encounter during summer. It is increasing in popularity, too. According to statistics, 3.7 million people snowshoed in the United States in 2017, up from 2.4 million in 2007.</p>
<p>“It’s a great alternative,” said Mike Dailey at the Wasatch Powder House in Holladay. “I’ll send people to Millcreek Canyon because you don’t have all the ski traffic. There are a lot of trails up there. You can also go to the quarry in Little Cottonwood.”</p>
<p>Snowshoe rentals in the area range from $13 to around $25 per day. Many of the shops that sell and rent ski gear also rent snowshoes. From REI or your local ski shop, it is relatively easy to get a pair of snowshoes and poles and try it out.</p>
<p>“Snowshoes are good,” said Alan Greenberg at Cottonwood Cyclery in Cottonwood Heights. “They’re low cost, it’s fun, it’s something to do outside. You don’t have to wait in line, the trails are free.”</p>
<p>While the number of snowshoe rentals is fairly low from his experience, Dailey said he rents snowshoes to couples looking for something different to do on a date, or to older customers seeking low-impact snow sports. “It still gets you in the mountains, you still get to see cool stuff, and you’re not fighting the crowds,” Dailey said. “In the summer, you have all those hiking trails available. In the winter there are way less crowds.”</p>
<p><b>Winter sports can be about more than snow</b></p>
<p>Ice skating presents a timeless way to enjoy winter sports. From the indoor rink at the Cottonwood Heights Recreation Center to the Olympic Oval in Kearns or outdoor rinks when they can be found, skating helps bring people together.</p>
<p>Greenberg of Cottonwood Cyclery is passionate about skating and has visions of expanding access to ice skating in Cottonwood Heights. “It’s easy in the summer to make excuses to go outside and do something, but in the winter, it’s really hard,” Greenberg said. “My son plays hockey and goes to Hillcrest. If there’s an outdoor rink, he would skate there. He might meet some Brighton kids. Something like that brings a community together. That’s important.”</p>
<p>With sparks flying as he sharpened a customer’s skate in his shop, Greenberg talked about his vision for an outdoor ice skating rink as the centerpiece of a winter haven in Cottonwood Heights. Put it near a sledding hill, add food trucks and outdoor concerts, and the whole community could take part in winter sports right in town.</p>
<p>“Any ice sport is a hidden sport,” Greenberg said. “It’s tucked away in a rink. You really have to seek it out. You’re never going to stumble upon it. In the Midwest and the Northeast, where they have that stuff, you have communities that run into each other, and it’s out there. Who knows how many kids would see a rink and say, ‘Mom I want to play hockey or I want to figure skate.’”</p>
<p>For those who do skate, Cottonwood Cyclery sells, repairs, and sharpens skates for hundreds of people in the area. “I’d love to have an opportunity down here, right in the middle, where people driving by look and say, let’s buy a couple of cheap hockey sticks and we’ll go dink around on the ice,” Greenberg said.</p><p><br></p><div class="image-main"><div class="image-with-caption image-main"><img alt="" src="//cdn3.locable.com/uploads/resource/file/669532/fill/700x0/CityJournals_Jan2020_Sledding1.jpg?timestamp=1579038380"><div class="small">Sledding takes off when there is fresh snow. (Joshua Wood/City Journals)<p></p></div></div><p>  </p></div>
<p><b>A big, fat winter spin on summer sports</b></p>
<p>The ice and snow don’t have to put off traditionally summer sports completely. One alternative that enthusiasts in the area enjoy is fat biking. “Fat biking is definitely very popular among the mountain biking community,” said Sydney Ricketts of Trek Bicycle in Cottonwood Heights. “There’s definitely a large mountain biking community in Salt Lake. Fat biking is popular among mountain bikers because not many people do it so you don’t get the crowds like the ski resorts do in winter.”</p>
<p>The large, wide tires on a fat bike are great for riding over loose terrain like snow. They tend to require a larger frame, particularly the fork, than most mountain bikes can accommodate. Fat bike enthusiasts find uses for them year round. “Some people are all about the fat biking,” Ricketts said. “They can definitely be a year-round bike. The traction, and the tires since they are so big, you can run them at a lower PSI. Since they’re so high volume they can act like suspension, if you will.”</p>
<p>In the summer, fat bikes are popular for bikepacking, which is essentially backpacking by bike. The fat tires are great for rough trails and work as well in desert sand as on the winter snow. Fat biking also offers a winter alternative to skiing when the snow might not be so great. </p>
<p>One limitation of winter fat biking is finding suitable trails. “Trails need to be maintained,” Greenberg said. “You can’t just fat bike on loose snow.”</p>
<p>Not to worry. One way to find good trails for fat biking is to piggyback on another winter sport. “I see a lot of people biking on snowmobiling trails like in the Uintas,” Dailey said. “Mirror Lake Highway, Soapstone Road, they groom them. You have a road to ride on.”</p>
<p><b>Traditional winter fun right in town</b></p>
<p>Classic winter activities never go out of style. Go to a park like Mountview Park in Cottonwood Heights or Aspen Meadows Park in Sandy after a snowstorm, and you will find plenty of people sledding the steepest hills. Sledding is a low-cost activity that families can enjoy close to home.</p>
<p>“We’re here just to have fun with the family,” Monica Smith said as she watched her kids race down the hill at Aspen Meadows Park. “We’ll try to ski half a dozen times this year, but we probably sled more.”</p>
<p>People of all ages dart down snowy hills each winter, but sledding definitely seems to be about kids. It is a way for families to make the most of newly fallen snow and get outside during the winter months.</p>
<p>“I don’t ski; this is it,” said Levi Ortega. “It’s all about my kids. There’s no skiing or snowboarding for me. We just sled.”</p>
<p>Inexpensive sleds of various designs, from plastic or foam to inflatable tubes, are widely available in stores. More elaborate sleds are also an option. “A wooden toboggan? I can get them,” Greenberg of Cottonwood Cyclery said. “Think what a killer Christmas gift that would be. It would be really cool to have.”</p>
<p><b>A fun icebreaker</b></p>
<p>Another traditional summer activity that can be enjoyed in winter is fishing. Utah offers several good ice fishing spots less than an hour from the Salt Lake valley. “Rockport (State Park) is a great place,” said Karson Ranck of Fish Tech in Holladay. “It has some nice perch and rainbow trout. And it’s just 30 minutes away. There’s Jordanelle (State Park), and Strawberry (Reservoir) is really popular.”</p>
<p>The main obstacle to ice fishing, aside from getting over the idea of sitting in the cold for hours waiting for a bite, is getting through the ice. To do the job, people can opt for an old-fashioned manual auger or a powered one to drill a hole for their lines. Manual augers run around $70 at Fish Tech, while powered augers can cost $600.</p>
<p>Ice fishing is another way to enjoy recreation areas without the crowds. There are multiple online resources to check on temperatures and ice conditions before venturing out. Making sure the ice is suitably thick for fishing is, of course, a key safety measure.</p>
<p>It is also a good idea to research specific locations on the lake before drilling holes. Since finding a place to fish takes a lot more work when you have to auger a hole, it helps to make a plan of action ahead of time.</p>
<p><b>The tip of the iceberg</b></p>
<p>Other winter sport activities that can be enjoyed include curling, snowmobiling, cross-country skiing, and more. There are also opportunities to put a winter spin on more traditionally warm weather activities like running and various team sports. Utah is renowned for its winter recreation, but there is much more to do on the Greatest Snow on Earth than just skiing.</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/sports">Sports</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.valleyjournals.com/2020/01/14/294670/winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "http://www.valleyjournals.com/2020/01/14/294670/winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun",
     title: "Winter sports for the non-skier: Wasatch Front offers plenty of alternatives for outdoor fun",
     description: "From hitting the trails on snowshoes or darting downhill on a sled at the neighborhood park, getting outside this winter is easy thanks to the Wasatch Front’s accessible outdoor wonders.",
     media: "//cdn3.locable.com/uploads/resource/file/669531/fill/1200x600/CityJournals_Jan2020_Snowshoe1.jpg?timestamp=1579038375"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/180503/getting-started-with-creative-writing"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
14
</strong>
</div>
<div class='media-body ml-2'>
<h6>Getting Started With Creative Writing</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
SLCC Community Writing Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182321/maxwell-dance-studio-benefit-show"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
18
</strong>
</div>
<div class='media-body ml-2'>
<h6>Maxwell Dance Studio Benefit Show</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
11:00am
&#183;
Copper Hills High School
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182425/chapter-meeting"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
18
</strong>
</div>
<div class='media-body ml-2'>
<h6>Chapter Meeting</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
1:00pm
&#183;
South Jordan Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/180503/getting-started-with-creative-writing"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>Getting Started With Creative Writing</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
SLCC Community Writing Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/181882/craft-lake-city-clay-jewelry-workshop"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>Craft Lake City Clay Jewelry Workshop</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:30pm
&#183;
Alibi Bar &amp; Place
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/181883/craft-lake-city-macrame-plant-hanger-workshop"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
23
</strong>
</div>
<div class='media-body ml-2'>
<h6>Craft Lake City Macrame Plant Hanger Workshop</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:30pm
&#183;
Gallivan Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/181968/bear-lake-monster-winterfest"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
24
</strong>
</div>
<div class='media-body ml-2'>
<h6>Bear Lake Monster Winterfest</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Bear Lake Convention &amp; Visitor Bureau
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>High School Sports Scores</h5>
<iframe src="https://www.maxpreps.com/widgets/scores.aspx?associationid=8F848BB4-5A29-4396-A7B4-690442CDC67A&gendersport=boys,football&theme=2&as=5" frameborder="0" scrolling="0" class="maxpreps-widget" style="width:100%;height:200px;"> </iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn1.locable.com/uploads/resource/file/514782/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551716910"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=south_valley_nov_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow Us on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-with-caption image-medium"><a href="https://www.valleyjournals.com/pages/advertise"><img alt="" src="//cdn0.locable.com/uploads/resource/file/477297/300x225/SideBar.png?timestamp=1533843717"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6933468165322014" data-ad-slot="4351753021" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/other-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/about-us"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/south-salt-lake-e-edition"><i class='fas fa-angle-double-right'></i>
South SL E-Edition
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="The City Journals" class="img-fluid" src="//cdn3.locable.com/uploads/logo_image/file/471/CityJournal-LOGO-vectorblue-_6x1-72dpi_Trans_.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/thecityjournals/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/MyCityJournals"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contact-us"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun, the-city-journals'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun, the-city-journals' , count='1'></broadstreet-zone>
<script src="//cdn0.locable.com/assets/application-414b1097b6a457ed71e28bfde1d775e0517489f5cedfc12254289347d19e2ba5.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/ef440f9e-9c06-4116-ac1c-cd2cf26d08d3/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wMS0xNFQyMzoxODoyNFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZWY0NDBmOWUtOWMwNi00MTE2LWFjMWMtY2QyY2YyNmQwOGQzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"2BrPD9NkkCIyzhZxBikNX4cMIh4=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_winter-sports-for-the-non-skier-wasatch-front-offers-plenty-of-alternatives-for-outdoor-fun", "the-city-journals"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
