<!DOCTYPE html>
<html lang='en'>
<head>
<title>Murray District’s teacher, employee of year selected for their hard work | Valley Journals</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":1,"applicationTime":171,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Murray District’s teacher, employee of year selected for their hard work | Valley Journals" /><meta name="description" content="Murray School District recently honored its teacher and employee of the year." /><meta property="og:description" content="Murray School District recently honored its teacher and employee of the year." /><meta name="keywords" content="Education, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.murrayjournal.com/2018/07/23/177332/murray-district-s-teacher-employee-of-year-selected-for-their-hard-work" /><meta property="og:url" content="http://www.valleyjournals.com/2018/07/23/177332/murray-district-s-teacher-employee-of-year-selected-for-their-hard-work" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/473443/MSD01.jpg?timestamp=1532378088' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2gzWv6ZfDd+6Nfg2L3riVc2ZPx6nvd2YcV5modhzMZh1itqb9PreKPTv2JydTIrE1wSfg7e2A95SQ7Rhxvy/Tw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-60f41fbfd790b7b3625c87924c9c534db08f7a053f1bb06aa3d00f06c0e1c129.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-64994889-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  
</style>

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><span class='fa fa-home' style='position:relative;top:2px'></span>
</a><p class='navbar-text visible-xs-inline-block pull-right' data-target='#banner-collapse' data-toggle='collapse' style='color: #FFF;'>Navigation</p>
<!-- %b.caret.visible-xs{style: 'color: #FFF;'} -->
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav nav'>
<form class="visible-xs" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<li class='divider visible-xs'></li>
<li class='visible-xs calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

<li class='visible-xs  page-86371-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='visible-xs  page-86372-nav'><a href="/pages/about-us">About Us</a></li>
<li class='visible-xs  page-112098-nav'><a href="/pages/other-journals">More Journals</a></li>
<li class='visible-xs  page-92584-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='visible-xs  page-121949-nav'><a href="/pages/south-salt-lake-e-edition">South Salt Lake E-Edition</a></li>
<li class='divider visible-xs'></li>

<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li><a href="/events/new">Submit Event</a></li>
<li><a href="/places">List Your Business</a></li>
<li>
<a href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline' id='top-nav'>
<!-- = render partial: 'external_links/list', collection: current_site.external_links.where(display_in_header: true), as: :external_link, cached: true -->
<!-- = render partial: 'pages/list_link', collection: pages, as: :page, cached: true -->
<li class='  page-86371-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='  page-86372-nav'><a href="/pages/about-us">About Us</a></li>
<li class='  page-112098-nav'><a href="/pages/other-journals">More Journals</a></li>
<li class='  page-92584-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='  page-121949-nav'><a href="/pages/south-salt-lake-e-edition">South Salt Lake E-Edition</a></li>
<li class='divider visible-xs'></li>

</ul>
<h1><a href="/"><img alt="Valley Journals" src="//cdn3.locable.com/uploads/logo_image/file/471/valley-journals-logo.png" /></a></h1>
</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class=' calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class=' directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_murray-district-s-teacher-employee-of-year-selected-for-their-hard-work, valley-journals'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_murray-district-s-teacher-employee-of-year-selected-for-their-hard-work, valley-journals',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Murray District’s teacher, employee of year selected for their hard work
<br>
</h1>
<p class='small text-muted'>
Jul 23, 2018 02:35PM
&#x25CF Published by Julie Slama
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="//cdn1.locable.com/uploads/resource/file/473443/628x390/MSD01.jpg?timestamp=1532378088" />
</div>
<p class='h6 text-right'>
<strong>Hillcrest Junior High teacher Jason Carpenter will compete for the 2019 Utah Teacher of the Year after being named as Murray School District’s teacher of the year. (Julie Slama/City Journals)</strong>
</p>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_murray-district-s-teacher-employee-of-year-selected-for-their-hard-work
articles, article_murray-district-s-teacher-employee-of-year-selected-for-their-hard-work, valley-journals'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_murray-district-s-teacher-employee-of-year-selected-for-their-hard-work
articles, article_murray-district-s-teacher-employee-of-year-selected-for-their-hard-work, valley-journals',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p>By Julie Slama | julie@mycityjournals.com </p>

<p>This fall, the state will
announce its candidate for the 2019 Utah Teacher of the Year, but don’t expect
Murray School District’s nominee, Jason Carpenter, to be focused on waiting for
the notification. </p>

<p>As an eighth-grade history
and ninth-grade honors English teacher at Hillcrest Junior High, Carpenter was
selected as the District’s teacher of the year for his hard work. </p>

<p>“I want all my students to
improve,” he said. “I insist that they work hard and learn by doing, all 180
days of the school year.” </p>

<p>In his class, students have a
1-to-1 ratio of Chromebooks and are able to research topics that may turn into
history presentations. </p>

<p>For example, Carpenter’s
history students may have watched documentaries, listened to his lecture and
read from their textbook in addition to researching primary sources for a group
presentation on “what makes a colony unique” when discussing the 13 colonies. </p>

<p>In English, he has literature
circles where students explore 15 books and focus on writing, reading and
comprehension so they are able to write argumentative essays or analyze
speeches in U.S. history. </p>

<p>“I feel I need to give
students the skills to succeed. I teach history so they can learn from it, our
mistakes and triumphs we made as a country and our mistreatment of others. And
English, they will never get away from it. We always need to have communication
skills, be able to read and write,” Carpenter said.</p>

<p>The education, history and
English triple major with a French minor graduated from the University of Utah
and is currently studying to earn his master’s degree in history by fall 2020. </p>

<p>“I’m learning alongside the
students to improve my content knowledge,” said Carpenter, who has gone to
several U.S. battle sites to gain a deeper understanding of American history.
“I want to share what I learn with them.” </p>

<p>That’s why Carpenter said he
was “very surprised” when his principal, Buck Corser, and Asst. Superintendent
Scott Bushnell pulled him out of his class recently to let him know he was
selected as the District’s teacher of the year. </p>

<p>“I was just shocked,” said
the teacher who has taught at Hillcrest since 2009, after attending Grant
Elementary, Riverview Junior High and Murray High. “I wanted to teach in Murray
and feel lucky I was able to find a job here.” </p>

<p>Earlier in the spring, Carpenter
was joined by other teachers and employees of the year for each Murray District
school at a luncheon, recognizing all of them. Among the teacher nominees were
Melissa Keating, Grant Elementary; Trudy Burton, Horizon Elementary; Lawren Whipple,
Liberty Elementary; Chris Calderwood, Longview Elementary; Cynthia Richards,
McMillan Elementary; Todd Thompson, Murray High; Lisa Pereira, Parkside
Elementary; Kathie Webster, Riverview Junior High; and Cherran Zullo, Viewmont
Elementary. </p>

<p>The classified employee of the year nominees included Fidel Garcia, Grant;
Sydney Baird, Hillcrest; Nicole Wintch, Liberty; DeAnn Swensen, Longview; Dee
Heath, McMillan; Jean Bayles, Murray High; Tiffany Kastelic, Parkside; Chris
Stephan, Riverview; Tyler Walker, Viewmont; Megan Kunzler, district office; and
this year’s District winner, Miriam Luna of Horizon. </p>

<p>“After
I received the award, I couldn’t speak,” Luna said. “I could only smile.”</p>

<p>Both
winners received an engraved clock as well as a movie theatre gift card.</p>

<p>Luna said that she was
overjoyed for being named her school winner before being acknowledged as the
District’s choice. </p>

<p>“I received a letter at home.
I was excited and crying. It came from being a hard worker and always smiling
and being willing to help. If you work hard, good things come,” she said.</p>

<p>After being honored May 10 at
the Board of Education meeting, the computer aide who teaches keyboarding and
coordinates dual immersion and SAGE tests, was greeted by classes,
congratulating her, after a school-wide announcement was made. </p>

<p>“I’m
always willing to help whether it’s in the cafeteria or as a crossing guard,”
she said. </p>

<p>Luna,
who is a native of Guadalaraja, Mexico, also serves as a translator. </p>

<p>“The best part of
interpreting is to make them feel comfortable, so parents can ask questions of
the teachers, learn how to help their students and be of help, anytime it’s
needed,” she said. “I just want to bring a smile and help everyone.” </p>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/education">Education</a>, <a style="color: #555" href="/categories/today">Today</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.murrayjournal.com/2018/07/23/177332/murray-district-s-teacher-employee-of-year-selected-for-their-hard-work' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group search'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>


<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Mon</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Tue</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Wed</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Thu</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Fri</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sat</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Sun</span>
<br>
<strong>29</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/144014/all-shook-up"><img data-src="//cdn2.locable.com/uploads/resource/file/469376/80x80/All_20Shook_20Up_20poster_20_smaller_.jpg?timestamp=1530219700" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/144014/all-shook-up">All Shook Up</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/144540/sounds-of-summer-free-friday-concert-crazy-coyote"><img data-src="//cdn0.locable.com/uploads/resource/file/471189/80x80/crazy_20coyote.PNG?timestamp=1531007313" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/144540/sounds-of-summer-free-friday-concert-crazy-coyote">Sounds of Summer Free Friday Concert: Crazy Coyote</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/144014/all-shook-up"><img data-src="//cdn2.locable.com/uploads/resource/file/469376/80x80/All_20Shook_20Up_20poster_20_smaller_.jpg?timestamp=1530219700" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/144014/all-shook-up">All Shook Up</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/144540/sounds-of-summer-free-friday-concert-crazy-coyote"><img data-src="//cdn0.locable.com/uploads/resource/file/471189/80x80/crazy_20coyote.PNG?timestamp=1531007313" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/144540/sounds-of-summer-free-friday-concert-crazy-coyote">Sounds of Summer Free Friday Concert: Crazy Coyote</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
07/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/145371/jubilee"><img data-src="//cdn2.locable.com/uploads/resource/file/462740/80x80/Family_20Promise_20Salt_20Lake_20Logo.png?timestamp=1527619230" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/145371/jubilee">Jubilee</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/145372/jubilee"><img data-src="//cdn2.locable.com/uploads/resource/file/462740/80x80/Family_20Promise_20Salt_20Lake_20Logo.png?timestamp=1527619230" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/145372/jubilee">Jubilee</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/01/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/145043/sounds-of-summer-free-friday-concert-jersey-street-band"><img data-src="//cdn3.locable.com/uploads/resource/file/472142/80x80/Jersey_20Street.jpg?timestamp=1531615475" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/145043/sounds-of-summer-free-friday-concert-jersey-street-band">Sounds of Summer Free Friday Concert: Jersey Street Band</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/03/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
09:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/145370/-seize-the-night-5k-walk-run"><img data-src="//cdn1.locable.com/uploads/resource/file/472553/80x80/Seize_20the_20Night_202018_20with_20Title_20and_20EFofU_20logo.png?timestamp=1531857632" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/145370/-seize-the-night-5k-walk-run">&quot;SEIZE the NIGHT&quot; 5K Walk/Run</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/465061/300x225/Newsletter_20Sign_20Up.jpg?timestamp=1528479502"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/62783551" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow us on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.valleyjournals.com/pages/advertise"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/210682/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<!-- %li= link_to 'Browse Events', :events -->

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="//cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Valley Journals
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/6f42650a-84f1-4c66-878d-ab83fca6c535/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wNy0yM1QyMzoyOTozNloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNmY0MjY1MGEtODRmMS00YzY2LTg3OGQtYWI4M2ZjYTZjNTM1LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"wgueHZxBBC3vx651UYUR/5wi6kQ=","success_action_status":"201","acl":"public-read"};
</script>
<script src="//cdn3.locable.com/assets/application-6ed8bc88012db013506d046107a2cde27071ffe01b27e8e26a74832fc37657de.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!1,baseUrl:""},contact:{enabled:!0,formId:"cb59873a-ecf9-11e7-b466-0ec85169275a"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	showName: true,
  	topics: [
  		{ val: 'events', label: 'Events' },
  		{ val: 'listings', label: 'Business Listings'},
  		{ val: 'member-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions: 'Have a How-To Tech question? You\'re in the right place BUT please contact the publisher directly with all sales & editorial inquiries.'
  });
</script>

<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_murray-district-s-teacher-employee-of-year-selected-for-their-hard-work", "valley-journals"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=1&cb=1310850543';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
